让最新Firefox(包括6,7)支持Alexa插件

  • A+
所属分类:网站运营

Alexa Toolbar是个什么东西大家一定都清楚了,特别是广大站长们更是喜欢这个世界排名的东西。之前有杀毒软件误报Alexa工具条为广告程序之后,很多朋友便开始在Firefox中安装Alexa插件,即Firefox的Alexa Sparky。

让最新Firefox(包括6,7)支持Alexa插件

据Alexa官方给的最新说明,Firefox“系统要求:火狐浏览器版本: 3.0.9 - 3.6.*”。插件下载地址:http://cn.alexa.com/toolbar?browser=firefox。

注意,如果直接在官方网站下载最新版的Alexa工具条,是不能解决Firefox6与Alexa插件不兼容的问题,必需更新插件。

笔者默认Firefox为自动更新,从Firefox2.0开始都安装Alexa插件,直至Firefox5.0。

让最新Firefox(包括6,7)支持Alexa插件

最新的插件为Alexa Sparky 1.5.0,更新时间为2011年8月20日。

8 月16日,Mozilla发布了最新Firefox6的桌面版和移动版浏览器,距Firefox5的发布仅隔6周。18日,Firefox自动更新到最新的6.0版,然而发现Alexa的扩展插件被禁用了,看来新版本的软件兼容性有待改善。

让最新Firefox(包括6,7)支持Alexa插件

最新版本Firefox6.0。

被禁用的Alexa的扩展插件处显示为“私人站点”,右击此处,选择“帮助!”

让最新Firefox(包括6,7)支持Alexa插件

此 时打开“Frequently Asked Questions”页面(http://www.alexa.com/faqs/),其中有则高亮显示的通知:“Alexa Sparky not working in FireFox 6.0”,链接为:http://www.alexa.com/faqs/?p=6781。

让最新Firefox(包括6,7)支持Alexa插件

通知大概说的是Firefox的Alexa Sparky在Firefox6.0下不能正常工作。

让最新Firefox(包括6,7)支持Alexa插件

打开此通知的链接后,可以看到通知的具体内容,同时给出了最新插件的下载地址。

如 果用户没有看到这些,可以尝试手动更新Firefox的 Alexa Sparky。进入Firefox的“附加组件管理器”,通过“Alexa Internet ”文字链接进入页面:https://addons.mozilla.org/zh-CN/firefox/user/4929694 /?src=api。

让最新Firefox(包括6,7)支持Alexa插件

我 们会发现官方有则小小的通知提示:“Get Alexa data in your status bar! Please visit http://www.alexa.com/toolbar/policy?v=status to download our Firefox 6.0 compatible version.”

打开通知中的链接:http://www.alexa.com/toolbar/policy?v=status,即可更新Alexa Sparky。

让最新Firefox(包括6,7)支持Alexa插件

在重启Firefox后,弹出alexa一个页面“http://cn.alexa.com/toolbar/final?session=9Y/+b1rfo600OJ&plugin=alxf-2.14”,告知我Alexa工具栏安装成功。

让最新Firefox(包括6,7)支持Alexa插件

通过Firefox的“附加组件管理器”,我们可以看到Alexa Sparky已经更新到2.14版本了,更新时间为2011年8月22日(即今日)。

让最新Firefox(包括6,7)支持Alexa插件

看 来Firefox和Alexa的都是很高效的,从官方的故障通告来看,Firefox6发布的当天,用户就反应过Firefox6不兼容Alexa插件这 一情况,官方也在第一时间更新了插件。相比国内的那些所谓的 “20工作日”备案工作的某些部门,该好好检讨下啦。

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: